Crashes trying to add a film to library.

Support forum for the MovieLibrary program.

Crashes trying to add a film to library.

Postby DickyP » Thu Dec 01, 2011 4:26 am

Dan,

Deciding to update my laptop in line with the changes I'd made to the movies stored on that machine I deleted a few movies from ML then went to add a couple of movies using the 'Add File to Library ...' option.

When I do the application now hangs and eventually crashes with the standard windows 'MovieLibrary has stopped working' message box: the problem details are below.

Problem signaturProblem signature:
Problem Event Name: APPCRASH
Application Name: MovieLibrary.exe
Application Version: 2.7.0.0
Application Timestamp: 4e90d641
Fault Module Name: StackHash_98ea
Fault Module Version: 6.1.7601.17514
Fault Module Timestamp: 4ce7ba58
Exception Code: c0000374
Exception Offset: 000ce653
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 2057
Additional Information 1: 98ea
Additional Information 2: 98ea09ccb4df630483de71871d20efaa
Additional Information 3: f456
Additional Information 4: f456ca0adbb2d2e92b07d9d614b14a69

All the ML files on my laptop installation are identical to those on my desktop, where ML is working without problem. The laptop is, however, running Windows 7 64bit, whereas my desktop is on Vista 32 bit.

I hadn't tried to add files to the laptop installation for some time: certainly one major change to the pc in the interim is the recent replacement of Office 2003 with Office 2010. My desktop is still using Office 2003.
DickyP
 
Posts: 164
Joined: Tue Nov 03, 2009 1:40 am

Re: Crashes trying to add a film to library.

Postby danhi » Wed Dec 21, 2011 8:52 am

Don't know how this slipped under my radar, but I just noticed it. By any chance to you have Microsoft Office Sharepoint Services installed on the laptop?
danhi
Site Admin
 
Posts: 849
Joined: Thu Nov 13, 2008 11:33 am

Re: Crashes trying to add a film to library.

Postby DickyP » Wed Dec 21, 2011 9:51 am

Found I had 'Sharepoint Workspace' which appeared to have decided to install itself - I did a custom install of Office 2010 and thought I'd only selected Word, Access, Excel and Powerpoint!

Working to the theory that you'd only have asked if you thought it was causing the problem, I uninstalled it and MovieLibray now imports OK.

Thanks for the pointer. I really, really don't like the new incarnations of Office - only installed it because of need to be compatible with some colleagues.
DickyP
 
Posts: 164
Joined: Tue Nov 03, 2009 1:40 am

Re: Crashes trying to add a film to library.

Postby danhi » Wed Dec 21, 2011 2:34 pm

And what's worse is that it can install itself silently as part of an update! I've actually got a fix for MetaX that I could put into ML if it continues to be a problem. Let me know if it gets to be a pain and I'll try to fold the fix in.

Dan
danhi
Site Admin
 
Posts: 849
Joined: Thu Nov 13, 2008 11:33 am


Return to MovieLibrary

Who is online

Users browsing this forum: No registered users and 1 guest