Installation Problem

Support forum for the MovieLibrary program.

Installation Problem

Postby GuyHall » Mon Nov 22, 2010 5:31 pm

Impressed with MetaX and I thought i'd try MovieLibrary.

Running win7, ultimate, 64bit. TMP, TEMP locations are on drives other than the system (C:) drive. 395GB free on C: i7 CPU with 6GB RAM.

I downloaded the 5.1.2 version via http://www.download.com and tried installing. On first install attempt, I received an error about requiring a minimal level JRE. I then installed both the 32 and 64 bit verions of java and tried to install again. I then received the following installation error: Error opening file for writting. c:\programfiles(x86)\ManDel Dev\MovieLibrary++\MovieLibrary.exe.

Any suggestions?

Guy
GuyHall
 
Posts: 1
Joined: Mon Nov 22, 2010 5:16 pm

Re: Installation Problem

Postby danhi » Mon Nov 22, 2010 9:27 pm

Yep, that's not my program. Download mine from http://www.danhinsley.com/downloads/MovieLibrarySetup.msi and install that. It works with MetaX, so you can set up MetaX so that when i tags a movie, it automatically updates MovieLibrary.

Let me know if you have any problems,

Dan
danhi
Site Admin
 
Posts: 849
Joined: Thu Nov 13, 2008 11:33 am

Re: Installation Problem

Postby auburnrose55 » Tue Nov 23, 2010 4:52 pm

I did download the version at the link posted above, and installed it on my Win7 64bit desktop. Previously I had installed MovieLibrary on my laptop, also Win7 64bit. On the desktop, the install package runs, but then the app is not available thru the Start button...the No Bull program folder is not shown via Start > All Programs. This was the same result on both the laptop and PC. However, on the desktop, Control Panel > Programs and Features does know about the program; on my laptop even Control Panel doesn't see the installed program. However, on both machines, I can run the program from the .exe file, found in C:\Program Files (x86)\No Bull Software\MovieLibrary.
auburnrose55
 
Posts: 11
Joined: Mon Nov 15, 2010 5:03 pm


Return to MovieLibrary

Who is online

Users browsing this forum: No registered users and 2 guests

cron